NSW Point V3 - Property Outage – Incident details
All systems operational
Property Outage
Resolved
Degraded performance
Started about 2 hours ago
Lasted 5 minutes
Affected
Property
Degraded performance from 8:52 AM to 8:57 AM
Updates
Resolved
January 12, 2026 at 8:57 AM
Resolved
January 12, 2026 at 8:57 AM
Property has been restored to normal operations
Investigating
January 12, 2026 at 8:52 AM
Investigating
January 12, 2026 at 8:52 AM
Property is currently experiencing degraded performance