NSW Point V3 - Property Outage – Incident details
All systems operational
Property Outage
Resolved
Degraded performance
Started about 1 month ago
Lasted 5 minutes
Affected
Property
Operational from 10:28 PM to 10:32 PM
Updates
Resolved
June 26, 2025 at 10:32 PM
Resolved
June 26, 2025 at 10:32 PM
Property has been restored to normal operations
Investigating
June 26, 2025 at 10:28 PM
Investigating
June 26, 2025 at 10:28 PM
Property is currently experiencing degraded performance