NSW Point V3 - Cadastral Parcel Outage – Incident details
All systems operational
Cadastral Parcel Outage
Resolved
Partial outage
Started 4 months ago
Lasted 5 minutes
Affected
Cadastral Parcel
Partial outage from 4:25 PM to 4:30 PM
Updates
Resolved
March 28, 2025 at 4:30 PM
Resolved
March 28, 2025 at 4:30 PM
Cadastral Parcel has been restored to normal operations
Investigating
March 28, 2025 at 4:25 PM
Investigating
March 28, 2025 at 4:25 PM
Cadastral Parcel is currently experiencing an issue