NSW Point V3 - Administrative Boundaries Outage – Incident details
All systems operational
Administrative Boundaries Outage
Resolved
Partial outage
Started 5 months ago
Lasted 6 minutes
Affected
Administrative Boundaries
Partial outage from 3:36 AM to 3:42 AM
Updates
Resolved
February 25, 2025 at 3:42 AM
Resolved
February 25, 2025 at 3:42 AM
Administrative Boundaries has been returned to normal functionality
Investigating
February 25, 2025 at 3:36 AM
Investigating
February 25, 2025 at 3:36 AM
Administrative Boundaries is currently experiencing degraded performance