NSW Point V3 - Cadastral Parcel Outage – Incident details
All systems operational
Cadastral Parcel Outage
Resolved
Partial outage
Started 10 days ago
Lasted 4 minutes
Affected
Cadastral Parcel
Partial outage from 10:55 PM to 11:00 PM
Updates
Resolved
April 17, 2026 at 11:00 PM
Resolved
April 17, 2026 at 11:00 PM
Cadastral Parcel has been restored to normal operations
Investigating
April 17, 2026 at 10:55 PM
Investigating
April 17, 2026 at 10:55 PM
Cadastral Parcel is currently experiencing an issue