NSW Point V3 - Property Outage – Incident details
All systems operational
Property Outage
Resolved
Partial outage
Started 8 days ago
Lasted 5 minutes
Affected
Property
Degraded performance from 9:57 PM to 9:57 PM, Partial outage from 9:57 PM to 10:02 PM
Updates
Resolved
February 18, 2026 at 10:02 PM
Resolved
February 18, 2026 at 10:02 PM
Property has been restored to normal operations
Update
February 18, 2026 at 9:57 PM
Update
February 18, 2026 at 9:57 PM
Property is currently experiencing an issue
Investigating
February 18, 2026 at 9:57 PM
Investigating
February 18, 2026 at 9:57 PM
Property is currently experiencing degraded performance