NSW Point V3 - Get An Address By ID Outage – Incident details
All systems operational
Get An Address By ID Outage
Resolved
Degraded performance
Started 3 months ago
Lasted less than a minute
Affected
GET an Address by ID
Degraded performance from 7:25 PM to 7:25 PM
Updates
Resolved
April 24, 2025 at 7:25 PM
Resolved
April 24, 2025 at 7:25 PM
Get An Address By ID has been restored to normal operations
Investigating
April 24, 2025 at 7:25 PM
Investigating
April 24, 2025 at 7:25 PM
Get An Address By ID is currently experiencing an outage