NSW Point V3 - Get An Address By ID Outage – Incident details
All systems operational
Get An Address By ID Outage
Resolved
Degraded performance
Started 5 months ago
Lasted less than a minute
Affected
GET an Address by ID
Degraded performance from 12:30 AM to 12:30 AM
Updates
Resolved
February 26, 2025 at 12:30 AM
Resolved
February 26, 2025 at 12:30 AM
Get An Address By ID has been restored to normal operations
Investigating
February 26, 2025 at 12:30 AM
Investigating
February 26, 2025 at 12:30 AM
Get An Address By ID is currently experiencing an outage